Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#12831 closed defect (fixed)

mobile/tests/test_Slider.html failing most tests

Reported by: Douglas Hays Owned by: Douglas Hays
Priority: high Milestone: 1.7
Component: DojoX Mobile Version: 1.6.0
Keywords: Cc:
Blocked By: Blocking:

Description


Change History (3)

comment:1 Changed 9 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [24597]) Fixes #12831. Mobile parser not accepting functions with HTML4 syntax so convert to use HTML5 syntax. dojo/listen wsa expecting event.changedTouches even with the test's fake events. Some rounding errors on partial pixels.

comment:2 Changed 9 years ago by Chris Mitchell

is this a regression in mobile parser, maybe since amd baseless changes? that should still work for compat.

comment:3 Changed 9 years ago by bill

I looked at dojox.mobile.parser, AFAICT it just doesn't have any code to handle function parameters like onClick=foo.

Note: See TracTickets for help on using tickets.