Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#12808 closed defect (fixed)

[regression] mobile/compat broken on IE after [24548]

Reported by: Douglas Hays Owned by: Dustin Machi
Priority: blocker Milestone: 1.7
Component: DojoX Mobile Version: 1.6.0
Keywords: Cc: ykami
Blocked By: Blocking:

Description

Anything that uses mobile spinwheel widget seems to be broken on IE 6 and 7 after [24548] is applied.
I ran: dojox/mobile/tests/test_Tooltip.html on IE6 or 7.
Error: 'prototype' is null or not an object.
Seems to be coming from compat.js in the new code that extends several widgets inside an isIE code block.

Change History (3)

comment:1 Changed 9 years ago by Dustin Machi

I'll take a look and see what i can figure out, thanks.

comment:2 Changed 9 years ago by Dustin Machi

Resolution: fixed
Status: newclosed

Committed fix in r24548

comment:3 Changed 9 years ago by bill

Actually, [24549].

Note: See TracTickets for help on using tickets.