Opened 8 years ago

Closed 6 years ago

#12806 closed defect (duplicate)

dojox.image.Gallery thumb navigation bug

Reported by: Jovanovic Owned by: Shane O'Sullivan
Priority: high Milestone: tbd
Component: Dojox Version: 1.6.0
Keywords: dojox.image.Gallery, thumb, navigation Cc:
Blocked By: Blocking:

Description

Hi,

The thumb navigation don't woking well after multiple click on left or right arrow with all browser. For example, run widget with attached files and click once on right arrow, once one left arrow and try to navigate to the right : the right arrow don't work.

Attachments (1)

gallery.zip (16.2 KB) - added by Jovanovic 8 years ago.
dojox.image.Gallery test files

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Jovanovic

Attachment: gallery.zip added

dojox.image.Gallery test files

comment:1 Changed 8 years ago by Adam Peller

Owner: changed from Adam Peller to Shane O'Sullivan

comment:2 Changed 8 years ago by Jovanovic

A workaround consist to load old version of file "scroll.xd.js" (< dojo 1.5). Simply add this code before construct your widget :

<script src="http://ajax.googleapis.com/ajax/libs/dojo/1.4.0/dojox/fx/scroll.xd.js" type="text/javascript"></script>

comment:3 Changed 6 years ago by dylan

Resolution: duplicate
Status: newclosed

Duplicate of #11881 (which would need a patch to be considered to fix this problem).

Note: See TracTickets for help on using tickets.