Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#12763 closed defect (fixed)

dojox.widget.Calendar tests are all broken

Reported by: Shane O'Sullivan Owned by: Shane O'Sullivan
Priority: high Milestone: 1.7
Component: DojoX Widgets Version: 1.6.0
Keywords: Cc:
Blocked By: Blocking:

Description

None of the test pages for the dojox.widget.Calendar widget show any widgets. This looks to have been caused by the move to the define() syntax

Change History (3)

comment:1 Changed 9 years ago by Shane O'Sullivan

Fixed in [24456]

comment:2 Changed 9 years ago by Shane O'Sullivan

Resolution: fixed
Status: newclosed

comment:3 Changed 9 years ago by bill

Milestone: 1.6.11.7
Note: See TracTickets for help on using tickets.