Opened 8 years ago

Closed 8 years ago

#12745 closed defect (fixed)

IE9: TextBox size tests for tundra/soria/nihilo failing

Reported by: bill Owned by: Douglas Hays
Priority: high Milestone: 1.6.1
Component: Dijit - Form Version: 1.6.0
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

Bunch of off-by-one errors for the !TextBox_sizes.html tests on IE9. They work for claro but not for tundra or other themes. Reproduces by loading !TextBox_sizes.html directly.

Change History (5)

comment:1 Changed 8 years ago by bill

Description: modified (diff)

comment:2 Changed 8 years ago by Douglas Hays

Milestone: tbd1.6.1
Status: newassigned

comment:3 Changed 8 years ago by Douglas Hays

(In [24445]) Refs #12745. More IE9 test tweaks since different zoom levels can product varying test results. Expand offsetHeight check to both textbox heights and TD heights.

comment:4 Changed 8 years ago by Douglas Hays

(In [24446]) Refs #12745. Backport [24444],[24445] to 1.6.1 to fix IE9 text box size test.

comment:5 Changed 8 years ago by Douglas Hays

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.