Opened 8 years ago

Closed 8 years ago

#12729 closed defect (worksforme)

test_DataSeries.html failing

Reported by: bill Owned by: Eugene Lazutkin
Priority: high Milestone: tbd
Component: Charting Version: 1.6.0
Keywords: Cc:
Blocked By: Blocking:

Description

There's a "t is null" exception on loading charting/tests/test_DataSeries.html, from the code:

dojo.forEach(t.major, function(tick){ 

Change History (4)

comment:1 Changed 8 years ago by cjolif

I don't reproduce on trunk, do you?

comment:2 Changed 8 years ago by bill

Working on trunk, failing on the 1.6/ branch, you can close as fixed in 1.7 if you like, not sure if we will have another 1.6/ release (probably not?).

comment:3 Changed 8 years ago by cjolif

Even in 1.6 this is probably not very harmful for "regular" users because the exception is caught by a try/catch block. I guess you see if because as a developer you have firebug with break on all errors activated. In production environment it should not be too common.

So yes I suggest we close this (but I can't do it), Eugene ?

comment:4 Changed 8 years ago by Eugene Lazutkin

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.