Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1270 closed defect (wontfix)

Large tree takes a while to unload

Reported by: ornus Owned by: ilia
Priority: high Milestone:
Component: Widgets Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

it takes a while to unload a large tree in IE

reproduce: load largednd.html expand all navigate away to about:blank it takes several seconds to navigate

I guess it takes so long since Dojo is cleaning up and clobbering events?

Change History (2)

comment:1 Changed 13 years ago by ilia

Resolution: wontfix
Status: newclosed

Yes, I guess a lot of cleanup.

comment:2 Changed 12 years ago by (none)

Milestone: 0.4

Milestone 0.4 deleted

Note: See TracTickets for help on using tickets.