Opened 9 years ago

Closed 7 years ago

Last modified 7 years ago

#12684 closed defect (fixed)

dojo.query, dojo.getObject, dojo.setObject API-docs is missing

Reported by: iCanDo Owned by: Colin Snover
Priority: high Milestone: 1.8
Component: Doc parser Version: 1.6.0
Keywords: query setobject getobject Cc:
Blocked By: Blocking:

Description

Since 1.6 dojo.query, dojo.getObject, dojo.setObject API-docs is missing.

API 1.5 is ok.

Example v1.6: http://dojotoolkit.org/api/dojo/query

Example v1.5: http://dojotoolkit.org/api/1.5/dojo/query

Change History (4)

comment:1 Changed 7 years ago by bill

Component: DocumentationDoc parser
Owner: set to Colin Snover

comment:2 Changed 7 years ago by Colin Snover

Resolution: fixed
Status: newclosed

Fixed with new parser.

comment:3 Changed 7 years ago by bill

Milestone: tbd1.8

comment:4 Changed 7 years ago by bill

#15446 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.