Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1263 closed enhancement (duplicate)

Tests should include scripted example

Reported by: moe Owned by: dylan
Priority: low Milestone:
Component: TestFramework Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

It would be nice if all tests would include a programmatic example in addition to the opaque HTML-demo. This would be of great value to anyone who wants to learn the "dojo-way" because, well, working code speaks louder than snippets of "custom HTML".

Change History (8)

comment:1 Changed 13 years ago by dylan

Milestone: 0.4
Owner: changed from anonymous to dylan
Status: newassigned

I'm pretty sure this is a dupe, but I can't find it, so I'll accept it until I find it or fix it.

comment:2 Changed 13 years ago by dylan

Component: GeneralTestFramework

comment:3 Changed 13 years ago by dylan

(In [5404]) references #1263

comment:4 Changed 13 years ago by dylan

(In [5405]) references #1263

comment:5 Changed 13 years ago by dylan

Blocked by Chart, #1362

comment:6 Changed 13 years ago by dylan

(In [5406]) references #1263

comment:7 Changed 13 years ago by dylan

Resolution: duplicate
Status: assignedclosed

finally found it as my bug list got smaller, a dupe of #287

comment:8 Changed 12 years ago by (none)

Milestone: 0.4

Milestone 0.4 deleted

Note: See TracTickets for help on using tickets.