Opened 9 years ago

Closed 8 years ago

#12590 closed defect (fixed)

[patch][cla] missing `this` in dojox.form.manager._Mixin formWidgetValue

Reported by: ben hockey Owned by: Douglas Hays
Priority: high Milestone: 1.5.3
Component: DojoX Form Version: 1.6.0
Keywords: Cc:
Blocked By: Blocking:

Description

in the patch i provided for #11284, i overlooked providing the context to dojo.forEach. the attached patch fixes this.

Attachments (1)

12590.diff (503 bytes) - added by ben hockey 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by ben hockey

Attachment: 12590.diff added

comment:1 Changed 8 years ago by ben hockey

#14985 is a duplicate of this ticket.

comment:2 Changed 8 years ago by Douglas Hays

Milestone: tbd1.5.3
Owner: changed from Eugene Lazutkin to Douglas Hays
Status: newassigned

comment:3 Changed 8 years ago by Douglas Hays

Resolution: fixed
Status: assignedclosed

In [28194]:

Fixes #12590, refs #14985. Proxy commit for neonstalwart to define 'this' context for 'watching' object member, backported to 1.5 where the regression first occurred. !strict

Note: See TracTickets for help on using tickets.