Opened 9 years ago

Closed 9 years ago

#12589 closed defect (worksforme)

dojo.io.iframe.send IE9 standards more

Reported by: WienerDog Owned by: James Burke
Priority: high Milestone: 1.6.1
Component: IO Version: 1.6.0
Keywords: IE9, iframe, standards Cc:
Blocked By: Blocking:

Description (last modified by bill)

When using an iframe in IE9 with dojo.io.iframe.send IE9 in standards mode returns:

DOM Exception: INVALID_CHARACTER_ERR (5)

May be due to creating a iframe with document.createElement("<iframe>...</iframe>") instead of document.createElement('iframe');

Change History (3)

comment:1 Changed 9 years ago by bill

Component: GeneralIO
Description: modified (diff)
Milestone: tbd1.6.1
Owner: set to James Burke
Summary: dojo.io.iframe.send IE 9 standards moredojo.io.iframe.send IE9 standards more

comment:2 Changed 9 years ago by Kenneth G. Franqueiro

Do we have a reproducible test case for this? Was it really encountered on 1.6? It sounds potentially like a duplicate of #12265.

dojo/tests/io/iframe.html passes 100% for me in IE9 on Dojo 1.6 and certainly tests dojo.io.iframe.send...

comment:3 Changed 9 years ago by bill

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.