Opened 9 years ago

Closed 9 years ago

#12553 closed defect (wontfix)

Custom non-asyncloader builds with Sizzle are broken

Reported by: georgecalm Owned by: Rawld Gill
Priority: high Milestone: 1.7
Component: Query Version: 1.6.0
Keywords: Sizzle asyncloader Cc:
Blocked By: Blocking:

Description

Custom non-asyncloader builds with the Sizzle selector engines are broken.

The problem is that the "startDojoMappings(dojo);" (which maps dojo.query to Sizzle's functions) is not being called for the non-asyncloader.

Patch:

------------------------------
dojo/_base/query-sizzle.js
------------------------------
869a870
>     startDojoMappings(dojo);
------------------------------

Change History (3)

comment:1 Changed 9 years ago by bill

Component: GeneralQuery
Owner: set to Rawld Gill

comment:2 Changed 9 years ago by Rawld Gill

Status: newassigned

comment:3 Changed 9 years ago by Rawld Gill

Milestone: tbd1.7
Priority: highestnormal
Resolution: wontfix
Status: assignedclosed

the sizzle selector engine has been removed from dojo

Note: See TracTickets for help on using tickets.