Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#12466 closed defect (fixed)

DataGrid, IE6/7 - empty cells look weird

Reported by: evan Owned by: evan
Priority: high Milestone: 1.7
Component: DojoX Grid Version: 1.6.0
Keywords: datagrid, empty, cell, border, ie 6, ie 7 Cc:
Blocked By: Blocking:

Description

Border are not displayed for empty cells, this makes hover effect weird. Only occurs in IE6/7

Attachments (2)

12466.jpg (41.2 KB) - added by evan 9 years ago.
The hover looks weird since cell border are missed
12466.html (2.3 KB) - added by evan 9 years ago.
Test case to reproduce this issue

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by evan

Attachment: 12466.jpg added

The hover looks weird since cell border are missed

Changed 9 years ago by evan

Attachment: 12466.html added

Test case to reproduce this issue

comment:1 Changed 9 years ago by evan

Component: GeneralDojoX Grid

comment:2 Changed 9 years ago by evan

Resolution: fixed
Status: newclosed

(In [25099]) Fixes #12466 using   for empty cell content

comment:3 Changed 9 years ago by evan

(In [25472]) Refs #12466 backport [25099] to 1.6/1.5 branches

Note: See TracTickets for help on using tickets.