Opened 9 years ago

Closed 8 years ago

#12454 closed defect (invalid)

img.tut_preview on tutorials too high in Opera

Reported by: miketaylr Owned by: miketaylr
Priority: high Milestone: tbd
Component: Website Version: 1.6.0
Keywords: Cc:
Blocked By: Blocking:

Description

Using Opera,

1) Navigate to http://dojotoolkit.org/documentation/tutorials/1.6/hello_dojo/

Expected Behavior: I see the H1: Documentation, and a nice graphic below

Observed Behavior: The graphic jumps up to cover the H1

( http://miketaylr.com/post/f0af762f.png )

Seems like adding top:0 to img.tut_preview fixes this. Thanks!

Change History (2)

comment:1 Changed 8 years ago by ben hockey

Owner: changed from Dustin Machi to miketaylr
Status: newpending

is this still an issue? seems to work for me with opera 11.61

if there's no response within 14 days this ticket will automatically close

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.