Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#12435 closed defect (fixed)

EDG - scrolling position not reliable anymore after selecting a cell

Reported by: evan Owned by: evan
Priority: high Milestone: 1.6.1
Component: DojoX Grid Version: 1.6.0
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by evan)

Steps to reproduce(test case):

  1. Click a certain cell
  1. Scroll a bit to a new position - a new rendered page
  1. Scroll bar is annoyingly reset back to the position of the previous focused cell

Change History (3)

comment:1 Changed 9 years ago by evan

Description: modified (diff)

comment:2 Changed 9 years ago by evan

Resolution: fixed
Status: newclosed

(In [24016]) Focusing header when new pages get rendered due to scrolling, so that it won't affect the new scrolling position, fixes #12435, both applied to trunk and 1.6 branch, !strict

comment:3 Changed 9 years ago by evan

Milestone: tbd1.6.1
Note: See TracTickets for help on using tickets.