Opened 8 years ago

Closed 8 years ago

#12283 closed defect (fixed)

Editable Grid(autoHeight="true") jitters when changes applied - with a vertical scrollbar in the viewport

Reported by: evan Owned by: evan
Priority: high Milestone: 1.6
Component: General Version: 1.6.0b1
Keywords: Cc: meixcdl@…, edward_chatelain@…,
Blocked By: Blocking:

Description

Steps to reproduce:

  1. Open "editable-autoheight-jitter.html", make the browse smaller to show the scrollbar
  1. Edit one cell in the first row, apply the changes, the scrollbar will jitter.

Attachments (1)

editable-autoheight-jitter.html (2.8 KB) - added by evan 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by evan

comment:1 Changed 8 years ago by evan

Resolution: fixed
Status: newclosed

(In [23776]) Fixes #12283, thanks the fix from Edward Chatelain(IBM, CCLA), !strict. The fix has no side effect since "viewsNode.style.height" is reset correctly in _Grid.postresize() afterward.

Note: See TracTickets for help on using tickets.