Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#12259 closed defect (worksforme)

dijit.form.Form doesnt fire messages anymore on isvalid() or on validate()

Reported by: stunaz Owned by:
Priority: high Milestone: tbd
Component: Dijit - Form Version: 1.6.0b1
Keywords: Cc:
Blocked By: Blocking:

Description

Hello, this is working fine with dojo 1.5 with 1.6.0b2 , while using dijit.form.Form, if a required field is empty, with the code "onsubmit return this.validate()" : its return false , that is ok but the required field does not become red, and no message is shown.

Attachments (1)

test12259.html (824 bytes) - added by Kenneth G. Franqueiro 9 years ago.
Test trying to reproduce the issue, but it works for me…

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by Kenneth G. Franqueiro

Attachment: test12259.html added

Test trying to reproduce the issue, but it works for me...

comment:1 Changed 9 years ago by bill

Component: GeneralDijit
Owner: anonymous deleted

OK stunaz, please attach a test case to reproduce this, thanks.

comment:2 Changed 9 years ago by bill

Resolution: worksforme
Status: newclosed

comment:3 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.