Opened 9 years ago

Closed 8 years ago

#12085 closed defect (invalid)

Can no longer set dojo.style(node, 'display', '') in dojo 1.5.0

Reported by: jchase Owned by: sjmiles
Priority: high Milestone: tbd
Component: HTML Version: 1.5
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

In dojo 1.4.3, I used to be able to set a table row (tr) node's style to display '' instead of display 'table-row'. This is necessary due to backwards compatibility issues in <= IE7.

Setting

dojo.style(node, 'display', '');

now does nothing in dojo 1.5.0.

Change History (2)

comment:1 Changed 9 years ago by bill

Component: GeneralHTML
Description: modified (diff)
Owner: changed from anonymous to sjmiles

comment:2 Changed 8 years ago by dante

Resolution: invalid
Status: newclosed

please reopen with a test case showing the regression.

Note: See TracTickets for help on using tickets.