Opened 9 years ago

Closed 9 years ago

#12079 closed defect (fixed)

Chrome: test failure in Editor_LinkDialog.html

Reported by: Douglas Hays Owned by: Douglas Hays
Priority: high Milestone: 1.6
Component: Editor Version: 1.5
Keywords: Cc:
Blocked By: Blocking:

Description

Run dijit/tests/editor/robot/Editor_LinkDialog.html in Chrome 8. Resize the browser window horizontally until the first sentence just fits on one line. Rerun the tests and you get 1 failure:

failed with hint:
Verifying insert did not occur in the top li (IE test for selection restore.)
FAILED test: Image Tag: Create a new image

The problem is that the previous Insert Link dialog remained on the screen and clicking the editor white area ended up clicking the dialog instead and thus focus was messed up.

Change History (1)

comment:1 Changed 9 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [23337]) Fixes #12079. Adjusted test timings and canceled the insert link/image dialog programmatically after a double-click.

Note: See TracTickets for help on using tickets.