Opened 8 years ago

Closed 7 years ago

#12068 closed defect (worksforme)

charts in Chrome do not respect width if container is inside a centered div

Reported by: macielo Owned by: Eugene Lazutkin
Priority: high Milestone: future
Component: Charting Version: 1.5
Keywords: Cc: cjolif
Blocked By: Blocking:

Description

Having:

<div align="center">
    <div id="graphGoesHere" style="width:200px;height:200px;">
         <!-- My graph will load here -->
    </div>
</div>

On Chrome 8.0 the width is not respected and the graph goes "out" of the container width.

Attachments (1)

test_chromsize.html (1.9 KB) - added by cjolif 8 years ago.
test case that does not reproduce

Download all attachments as: .zip

Change History (5)

comment:1 Changed 8 years ago by Eugene Lazutkin

Milestone: tbdfuture
Status: newassigned

Please file a bug with a Chrome project, and add a reference here, so we can track the progress.

Changed 8 years ago by cjolif

Attachment: test_chromsize.html added

test case that does not reproduce

comment:2 Changed 8 years ago by cjolif

I don't reproduce the issue in 1.7 with http://trac.dojotoolkit.org/attachment/ticket/12068/test_chromsize.html I would suggest closing the bug if macielo does not provide an example that does reproduce the issue.

comment:3 Changed 8 years ago by cjolif

Cc: cjolif added

comment:4 Changed 7 years ago by cjolif

Resolution: worksforme
Status: assignedclosed

I don't reproduce and I have no news since 2months so I close it. Please re-open if with more information.

Note: See TracTickets for help on using tickets.