Opened 9 years ago

Closed 9 years ago

#11979 closed defect (invalid)

Tab Container scroll arrows and menu keyboard accessible?

Reported by: ontak Owned by: Becky Gibson
Priority: high Milestone: tbd
Component: Accessibility Version: 1.4.1
Keywords: Cc:
Blocked By: Blocking:

Description

Hi,

I am testing with IE 8 with JAWS 10 to see if the tab container scrolling/menu are keyboard accessible? Sorry, but I could not find any documentation on these newer attributes.

So I would like to know if there are any keyboard hotkeys to control the right/left "arrow" to navigate the scrolling and the down "arrow" to navigate the dropdown menu.

Thanks for you time.

Change History (1)

comment:1 Changed 9 years ago by bill

Resolution: invalid
Status: newclosed

The scroll arrows and menu are not keyboard accessible per se, although the TabContainer itself is fully keyboard accessible as documented in http://docs.dojocampus.org/dijit/layout/TabContainer#keyboard. This is by design.

Note: See TracTickets for help on using tickets.