Opened 9 years ago

Closed 7 years ago

#11924 closed defect (duplicate)

Dialog: first open with href content doesn't auto resize

Reported by: rochedoproject Owned by:
Priority: high Milestone: tbd
Component: Dijit Version: 1.5
Keywords: dialog href content auto resize Cc:
Blocked By: Blocking:

Description

The problem only happens on dialog first load with href content.

The dialog doesn't auto resize using the browser window size.

Adding "this._size();" on the first line of "onLoad" function solve the problem.

I suggest include this solution in future releases.

Attachments (1)

Dialog.js (8.0 KB) - added by rochedoproject 9 years ago.
Dialog.js

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by rochedoproject

Attachment: Dialog.js added

Dialog.js

comment:1 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #16298.
Closing in favor of the other ticket which at least has a test case. Not sure what the point of attaching Dialog.js to this ticket is. Probably it's a patched version of the file, but since it's not a patch file and not formatted, I can't work with it.

Note: See TracTickets for help on using tickets.