Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#11917 closed defect (fixed)

Slider_mouse.html failing on IE6

Reported by: Douglas Hays Owned by: Douglas Hays
Priority: high Milestone: 1.6
Component: Dijit - Form Version: 1.5
Keywords: Cc:
Blocked By: Blocking:

Description

Run dijit/tests/form/robot/Slider_mouse.html on IE6. The last test is failing. Seems to be a regression caused by [22121].

Change History (2)

comment:1 Changed 9 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [23099]) Fixes #11917. Refs #11043. Constrain vertical slider position:relative on TD to just the middle row and fixup robot tests.

comment:2 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.