Opened 9 years ago

Closed 7 years ago

#11909 closed defect (worksforme)

Tree: dead zone dropping between nodes (IE Tree_Dnd.html test failure)

Reported by: bill Owned by:
Priority: high Milestone: tbd
Component: Dijit Version: 1.5
Keywords: Cc:
Blocked By: Blocking:

Description

See test_Tree_DnD.html. When dragging a node between two other nodes there's a "dead zone" (right in the middle) where you cannot drop the dragged node.

screenshot from test_Tree_DnD.html (bottom left)

I think this is causing the failure on IE in Tree_DnD.html.

Attachments (1)

deadZone.gif (10.0 KB) - added by bill 9 years ago.
screenshot from test_Tree_DnD.html (bottom left)

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by bill

Attachment: deadZone.gif added

screenshot from test_Tree_DnD.html (bottom left)

comment:1 Changed 7 years ago by bill

Resolution: worksforme
Status: newclosed

Hmm, I can't reproduce this anymore, not even on 1.5.

Note: See TracTickets for help on using tickets.