Opened 9 years ago

Closed 6 years ago

#11841 closed defect (wontfix)

Grid header does not scroll when scrolling the contents of the x-axis in Opera 10.62.

Reported by: Seldarly Owned by: Bryan Forbes
Priority: high Milestone: tbd
Component: DojoX Grid Version: 1.5
Keywords: grid, scroll Cc:
Blocked By: Blocking:

Description

To reproduce, open any Grid test, except EnhancedGrid?, in Opera.

Change History (3)

comment:1 Changed 9 years ago by bill

Owner: changed from bryanforbes to Bryan Forbes

comment:2 Changed 7 years ago by foxbeast

The same bug was reported in ticket #6951 http://bugs.dojotoolkit.org/ticket/6951. I found the reason of such Opera 10.xx behaviour - the width of Dojox grid header 9000em but Opera max width for DIV is 32768px. If you set higher value old Opera versions disable horisontal scroll.

There is no problem with Opera 11.61 - everything is Ok.

comment:3 Changed 6 years ago by bill

Resolution: wontfix
Status: newclosed

Given that Opera is being rebuilt based on WebKit?, we should probably close this as wontfix.

Note: See TracTickets for help on using tickets.