Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#11814 closed defect (fixed)

Overlay Issue with dojox/image/SlideShow.js in IE

Reported by: canderson Owned by: Tom Trenka
Priority: high Milestone: 1.6
Component: Dojox Version: 1.5
Keywords: Cc:
Blocked By: Blocking:

Description

There is an issue with the control overlays in IE not being visible upon hover which is caused by line 546 in in dojox/image/ SlideShow?.js, in the _calcNavDimension function.

IE pukes on dojo._setOpacity(this.navNode, 99); setting this to 1 makes the overlay on hover work as expected.

Change History (2)

comment:1 Changed 9 years ago by Tom Trenka

Resolution: fixed
Status: newclosed

(In [22948]) Fix for IE opacity. Fixes #11814 !strict

comment:2 Changed 9 years ago by bill

Milestone: tbd1.6
Note: See TracTickets for help on using tickets.