Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#11717 closed defect (fixed)

Missing dojox.storage.IEStorageProvider

Reported by: youngho Owned by: Jens Arps
Priority: high Milestone: 1.6
Component: Dojox Version: 1.5
Keywords: dojox.storage IEStorageProvider Cc: Jens Arps
Blocked By: Blocking:

Description

Hello,

With IE, Go to http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/storage/tests/test_storage.html

I got following Error.

failed loading ../../../dojo/../dojox/storage/_common.js with error: Error: Could not load 'dojox.storage.IEStorageProvider'; last tried '../dojox/storage/IEStorageProvider.js' failed loading ../../../dojo/../dojox/storage.js with error: Error: Could not load 'dojox.storage._common'; last tried '../dojox/storage/_common.js'

Change History (6)

comment:1 Changed 9 years ago by Adam Peller

Owner: changed from Adam Peller to sos

comment:2 Changed 9 years ago by Adam Peller

Cc: Jens Arps added

comment:3 Changed 9 years ago by Adam Peller

Owner: changed from sos to Shane O'Sullivan

comment:4 Changed 9 years ago by Shane O'Sullivan

Owner: changed from Shane O'Sullivan to Jens Arps

Jens, looks like one file was missing from your checking

comment:5 Changed 9 years ago by Jens Arps

Resolution: fixed
Status: newclosed

This was caused by a change in _common.js in [22765], which slipped in by accident (I assume - there never was a dojox.storage.IEStorageProvider in trunk). However, this is fixed with [23350].

comment:6 Changed 9 years ago by Adam Peller

Milestone: tbd1.6
Note: See TracTickets for help on using tickets.