Opened 13 years ago

Closed 12 years ago

#1168 closed defect (wontfix)

Editor/Editor2 hangs Safari

Reported by: b at cce dot ac dot nz Owned by: alex
Priority: high Milestone: 0.9
Component: Dijit Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

If you have an img inside the editor, and try to drag it, Safari (v2.0.3) hangs - which is worse than a crash since the process must be killed. I have seen basic editing demos where I could drag images around in Safari (same version).

I can't use the editor with Safari in production with this bug.

Change History (7)

comment:1 Changed 13 years ago by guest

Version: 0.20.3

dojo v0.3.1

comment:2 Changed 13 years ago by dylan

Milestone: 0.4
Owner: changed from bill to alex
severity: majorcritical

comment:3 Changed 13 years ago by dylan

severity: criticalblocker

comment:4 Changed 13 years ago by alex

Milestone: 0.40.4.1
Priority: highnormal
severity: blockernormal
Status: newassigned

I can't reproduce. There's a ton wrong with the editor on Safari, but this isn't one of those things. bumping to 0.4.1 and knocking the priority down until we get a test case.

comment:5 Changed 13 years ago by bill

Milestone: 0.4.10.5

OK, we never got a testcase for this so moving to 0.5 until we get one. (If we don't get a testcase we'll have to close the bug)

comment:6 Changed 13 years ago by bill

Component: WidgetsDijit

comment:7 Changed 12 years ago by Adam Peller

Resolution: wontfix
Status: assignedclosed

no test case, plus the widget was rewritten for 0.9

Note: See TracTickets for help on using tickets.