Opened 9 years ago

Closed 9 years ago

#11517 closed defect (invalid)

defect:dojo.io.iframe.send send 20 input file

Reported by: milad Owned by: James Burke
Priority: high Milestone: 1.5.1
Component: IO Version: 1.5
Keywords: Cc:
Blocked By: Blocking:

Description

hi all if we have 21 <input type="file" />,dojo.io.iframe.send 20 input sent.

Attachments (1)

blank.zip (976 bytes) - added by milad 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by milad

Attachment: blank.zip added

comment:1 Changed 9 years ago by James Burke

Have you confirmed the form posts correctly if the form is a regular form (not a dijit.form.Form) and dojo.io.iframe is not used?

Does it work if it is a regular form and dojo.io.iframe is used?

comment:2 Changed 9 years ago by milad

oops,it's php setting max_file_uploads:20 (Available since PHP 5.2.12) sorry all

comment:3 Changed 9 years ago by dante

Resolution: invalid
Status: newclosed

no worries. thanks for the followup

Note: See TracTickets for help on using tickets.