Opened 9 years ago

Closed 9 years ago

#11415 closed defect (fixed)

[regression] AccordionContainer: temporary layout problem on pane open (IE)

Reported by: bill Owned by: bill
Priority: high Milestone: 1.5
Component: Dijit Version: 1.5.0b2
Keywords: Cc:
Blocked By: Blocking:

Description

On IE, often upon clicking an accordion pane to open it, after the animation finishes it will be in a weird state:

Sometimes the problem is more subtle, that the bottom border and the 1px margin below it aren't visible:

In either case, moving the mouse away from the pane and then back over the pane fixes the problem.

Attachments (2)

overflowProblem.png (12.0 KB) - added by bill 9 years ago.
borderProblem.png (8.9 KB) - added by bill 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by bill

Attachment: overflowProblem.png added

Changed 9 years ago by bill

Attachment: borderProblem.png added

comment:1 Changed 9 years ago by bill

Resolution: fixed
Status: newclosed

(In [22439]) workaround IE layout glitch upon opening pane, fixes #11415

Note: See TracTickets for help on using tickets.