Opened 9 years ago

Closed 9 years ago

#11408 closed defect (worksforme)

Chrome5.0.375.99/OSX: tests._base.query test failure

Reported by: Chris Mitchell Owned by: anonymous
Priority: high Milestone: tbd
Component: Core Version: 1.5.0b2
Keywords: Cc:
Blocked By: Blocking:

Description

Reproduceable on multiple runs on Chrome OSX

Not reproducable on Safari/Snow? Leopard x64 Not reproducable on Chome5.0.375.99/Win7 x64

dojo.query('.foo:nth-child(2)')[0]); 1 ms

_AssertFailure: doh._AssertFailure: assertEqual() failed:

expected

null

but got

[object HTMLStyleElement]

: assertEqual() failed:

expected

null

but got

[object HTMLStyleElement]

ERROR IN:

function anonymous(t) {

doh.is(dojo.query('style')[0], dojo.query(':nth-child(2)')[0]); }

Change History (2)

comment:1 Changed 9 years ago by bill

dojo/tests/_base/query.html runs w/no errors for me on OSX snow leopard x64, chrome 5.0.375.99

comment:2 Changed 9 years ago by Sam Foster

Resolution: worksforme
Status: newclosed

I'm unable to reproduce with on OSX (Snow Leopard), Chrome 5.0.375.99. Ditto from dmachi and dylanks.

Note: See TracTickets for help on using tickets.