Opened 13 years ago

Closed 13 years ago

Last modified 10 years ago

#1135 closed defect (duplicate)

CSS for PopupMenu seems to be broken

Reported by: guest Owned by: anonymous
Priority: high Milestone:
Component: General Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

The problem is visible in:

http://archive.dojotoolkit.org/nightly/tests/widget/test_Menu2.html

The menu just doesn't look right. It lacks padding, the top and left borders are missing and the mouse-cursor is set to "text" instead of "default".

Change History (2)

comment:1 Changed 13 years ago by guest

Version: 0.20.3

comment:2 Changed 13 years ago by bill

Resolution: duplicate
Status: newclosed

Dup of #801, more or less.

Note: See TracTickets for help on using tickets.