Opened 9 years ago

Closed 8 years ago

#11348 closed defect (fixed)

Icon selection emphasis lags

Reported by: David Schwartz Owned by: ykami
Priority: high Milestone: 1.8
Component: DojoX Mobile Version: 1.5.0b2
Keywords: dojox.mobile Cc: Atsushi Ono
Blocked By: Blocking:

Description

test_Android-Icons.html: Selection emphasis (overlay) hangs in space briefly after the icon is selected (this is true for a number of the test pages) on http://archive.dojotoolkit.org/nightly/checkout/dojox/mobile/tests/ on my HTC Evo (Android 2.1).

Change History (3)

comment:1 Changed 9 years ago by bill

Component: DojoxDojoX Mobile
Owner: changed from Adam Peller to Shane O'Sullivan

comment:2 Changed 8 years ago by ykami

Cc: Atsushi Ono added
Milestone: tbd1.8
Owner: changed from Shane O'Sullivan to ykami
Status: newassigned

comment:3 Changed 8 years ago by ykami

Resolution: fixed
Status: assignedclosed

Closing this ticket since the problem is no longer valid. It was indirectly fixed.

Note: See TracTickets for help on using tickets.