Opened 9 years ago

Closed 9 years ago

#11320 closed defect (wontfix)

Wrong display for Color Pallete when you use zoom in (IE7)

Reported by: pilar Owned by: Becky Gibson
Priority: high Milestone: 1.5
Component: a11y - review Version: 1.5.0b2
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by Becky Gibson)

Browser Affected: IE7

The colors in color palette does not fill the frames when you use zoom in "Ctrl" + "+"

It's a gernal issue not Claro specific, this only occurs in IE7 when scale to a very large extent e.g.500%.

Change History (4)

comment:1 Changed 9 years ago by Fredde

Is this a duplicate of ticket #11314?

comment:2 Changed 9 years ago by pilar

I am not sure if is duplicated. #11314 you need press "Crtl" + "+" or "Ctrl" + "-" a couple of times, both zoom in & zoom out are failing and for #11320 you need a very large extent e.g 500% and the problem is only for Zoom in.

comment:3 Changed 9 years ago by Becky Gibson

Description: modified (diff)
Milestone: tbdfuture

comment:4 Changed 9 years ago by Becky Gibson

Milestone: future1.5
Resolution: wontfix
Status: newclosed

We can live with this since you have to scale up to 500% for it to be a problem.

Note: See TracTickets for help on using tickets.