Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#11318 closed defect (duplicate)

Firefox needs a better focus indicator on splitter in High Contrast

Reported by: pilar Owned by: Becky Gibson
Priority: high Milestone: 1.5
Component: a11y - review Version: 1.5.0b2
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by Becky Gibson)

Accessibility Problem (Low vision) Browser affected: Firefox 3.6

Setting High Contrast scheme (High Contrast # 1 (Large))

Black or white, you almost can't see the keyboard focus in BorderContainer? widget and a clear Keyboard focus is needed for accessibility

Attachments (1)

Firefox3_6_error.JPG (43.8 KB) - added by pilar 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by pilar

Attachment: Firefox3_6_error.JPG added

comment:1 Changed 9 years ago by Becky Gibson

Description: modified (diff)
Milestone: tbd1.5
Resolution: duplicate
Status: newclosed

this is a duplicate of #7538 (assigning that one back to becky). We are currently relying on Firefox to draw the focus border - that doesn't seem to work well in high contrast so will have to add focus handler in order to apply visible focus for a11y.

comment:2 Changed 9 years ago by Becky Gibson

is actually a duplicate of #7583

Note: See TracTickets for help on using tickets.