Opened 9 years ago

Closed 9 years ago

#11302 closed defect (fixed)

[regression] Commit [22253] breaks dojox/layout/ExpandoPane

Reported by: Brett van de Sande Owned by: dante
Priority: high Milestone: 1.5
Component: Dijit Version: 1.5.0b2
Keywords: Cc: bill, Ace Sorensen, Brett van de Sande
Blocked By: Blocking:

Description (last modified by Ace Sorensen)

This can be seen by viewing dojox/layout/tests/test_ExpandoPane.html; moving the right splitter no longer updates the associated pane widths. This miss-behavior of the splitter is due to Commit [22253].

Change History (5)

comment:1 Changed 9 years ago by Ace Sorensen

Cc: dante bill added
Description: modified (diff)

comment:2 Changed 9 years ago by Ace Sorensen

Cc: Ace Sorensen Brett van de Sande added

comment:3 Changed 9 years ago by dante

Cc: dante removed
Milestone: tbd1.5
Owner: set to dante
severity: normalmajor
Status: newassigned

comment:4 Changed 9 years ago by dante

Summary: Commit [22253] breaks dojox/layout/ExpandoPane[regression] Commit [22253] breaks dojox/layout/ExpandoPane

comment:5 Changed 9 years ago by bill

Resolution: fixed
Status: assignedclosed

(In [22364]) Fix ExpandoPane.resize() to work with two arguments, like the other layout widgets do. Fixes #11302, refs #11229 !strict.

Note: See TracTickets for help on using tickets.