Opened 9 years ago

Closed 9 years ago

#11244 closed defect (fixed)

dojox.xml.parser throws exception while throwing an exception

Reported by: Douglas Hays Owned by: Douglas Hays
Priority: high Milestone: 1.5
Component: Dojox Version: 1.5.0b2
Keywords: Cc: Jared Jurkiewicz, haysmark
Blocked By: Blocking:

Description

dojox.xml.parser intentionally throws an error for parse errors, but the throw statement reerences natvieDoc which doesn't exist, which throws a different exception. This was a regression caused by [15951].
IBM #145437

Change History (2)

comment:1 Changed 9 years ago by Douglas Hays

Component: GeneralDojox
Status: newassigned

comment:2 Changed 9 years ago by Douglas Hays

Resolution: fixed
Status: assignedclosed

(In [22265]) Fixes #11244. Replace nativeDoc.documentElement reference with de.

Note: See TracTickets for help on using tickets.