Opened 9 years ago

Closed 7 years ago

Last modified 7 years ago

#11206 closed defect (worksforme)

Select: no borders when in TooltipDialog (safari, tundra)

Reported by: bill Owned by: Douglas Hays
Priority: high Milestone: 1.8
Component: Dijit - Form Version: 1.5.0b2
Keywords: Cc:
Blocked By: Blocking:

Description

See test_TooltipDialog.html on safari (mac). There are no borders on the Select widget:

screenshot

Borders show up correctly in test_TooltipDialog.html on FF, and also in test_Select.html on safari... and they also show up correctly with claro theme in test_TooltipDialog.html on safari.

Attachments (1)

tooltipDialogSafari.png (30.1 KB) - added by bill 9 years ago.
screenshot

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by bill

Attachment: tooltipDialogSafari.png added

screenshot

comment:1 Changed 8 years ago by bill

Component: DijitDijit - Form
Owner: set to Douglas Hays

comment:2 Changed 8 years ago by Douglas Hays

Milestone: tbd1.8

comment:3 Changed 7 years ago by Douglas Hays

Resolution: worksforme
Status: newclosed

Not sure if this was fixed in dijit or by Safari. Running
http://archive.dojotoolkit.org/nightly/dojotoolkit/dijit/tests/test_TooltipDialog.html?theme=tundra
on Safari 5.1.5 on Mac 10.6.8 seems to show borders.

comment:4 Changed 7 years ago by bill

Looks like Safari fixed it; I can't even reproduce it on Dojo 1.5 / Safari 4.

Note: See TracTickets for help on using tickets.