Opened 9 years ago

Closed 7 years ago

#11088 closed enhancement (duplicate)

Label skipping

Reported by: Adam Peller Owned by: Eugene Lazutkin
Priority: high Milestone: future
Component: Charting Version: 1.5.0b1
Keywords: Cc: xiangxz@…, deanw, cjolif
Blocked By: Blocking:

Description

From Xiang Zhou (IBM) based on ticket #10888. Please provide more description of this feature.

1> Add skip chart axis label feature 2> test case in test_labels2d.html

Attachments (1)

skip.patch (4.1 KB) - added by Adam Peller 9 years ago.
from Xiang Zhou (IBM, CCLA)

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by Adam Peller

Attachment: skip.patch added

from Xiang Zhou (IBM, CCLA)

comment:1 Changed 9 years ago by Adam Peller

Cc: xiangxz@… deanw added

comment:2 Changed 9 years ago by Eugene Lazutkin

Milestone: tbdfuture
Status: newassigned

comment:3 Changed 8 years ago by cjolif

Cc: cjolif added

Ideally the chart should I think automatically compute the label skipping needed for labels to not overlap. See #13180.

comment:4 Changed 7 years ago by cjolif

Resolution: duplicate
Status: assignedclosed

Duplicate of #13180.

Note: See TracTickets for help on using tickets.