Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#11036 closed defect (fixed)

Double-Click event nopt opening dialog for IMG tags

Reported by: Jared Jurkiewicz Owned by: Jared Jurkiewicz
Priority: high Milestone: 1.5
Component: Editor Version: 1.4.0
Keywords: Cc:
Blocked By: Blocking:

Description

Double-Click event nopt opening dialog for IMG tags

The _onDblClick action isn't opening the dialog for <IMG> tags due to check of href versus src.

Attachments (1)

imgDblClick.patch (1.6 KB) - added by Jared Jurkiewicz 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Jared Jurkiewicz

Attachment: imgDblClick.patch added

comment:1 Changed 10 years ago by Jared Jurkiewicz

Resolution: fixed
Status: newclosed

(In [21965]) Fixing dbl-click opening img dialog: fixes #11036

comment:2 Changed 10 years ago by Jared Jurkiewicz

(In [21968]) Addin in tests for mouse double click to prevent future regressions. refs #11036

Note: See TracTickets for help on using tickets.