Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#11010 closed defect (fixed)

useDefaultCommand needs to be false in two plugins.

Reported by: Jared Jurkiewicz Owned by: Jared Jurkiewicz
Priority: high Milestone: 1.5
Component: Editor Version: 1.4.0
Keywords: Cc:
Blocked By: Blocking:

Description

useDefaultCommand needs to be false in two plugins.

Namely: dijit._editor.plugins.TextColor?

and:

dojox.editor.plugins.TextColor?

Change History (5)

comment:1 Changed 9 years ago by Jared Jurkiewicz

(In [21899]) Tweak to TextColor? to fast-close issue caused by changeset 21691 refs #11010

comment:2 Changed 9 years ago by Jared Jurkiewicz

Resolution: fixed
Status: newclosed

(In [21900]) Tweak to TextColor? to fast-close issue caused by changeset 21691 fixes #11010

comment:3 Changed 9 years ago by Jared Jurkiewicz

(In [21901]) Tweak to TextColor? to fast-close issue caused by changeset 21691. Set it in the right widget, goofball. :-) refs #11010

comment:4 Changed 9 years ago by Jared Jurkiewicz

(In [21902]) Set useDefaultCommand in the proto. refs #11010

comment:5 Changed 9 years ago by Jared Jurkiewicz

(In [22044]) Remove extraneous console.log. refs #11010

Note: See TracTickets for help on using tickets.