Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#10989 closed defect (worksforme)

EnhancedGrid not loading data after using context menu

Reported by: fphan Owned by: evan
Priority: high Milestone: tbd
Component: DojoX Grid Version: 1.4.2
Keywords: enhanced grid EnhancedGrid Cc:
Blocked By: Blocking:

Description

Steps:

  1. Retrieve data with EnhancedGrid? (one that makes use of context menu)
  2. Right click on a cell or selection to open the context menu
  3. Click on an item in the context menu
  4. Scroll down the table beyond the rowsPerPage size
  5. Observe that unretrieved rows are left blank and no longer being loaded

Change History (6)

comment:1 Changed 9 years ago by fphan

(Reposting steps due to stupid default formatting.)
Steps:

  1. Retrieve data with EnhancedGrid?? (one that makes use of context menu)
  2. Right click on a cell or selection to open the context menu
  3. Click on an item in the context menu
  4. Scroll down the table beyond the rowsPerPage size
  5. Observe that unretrieved rows are left blank and no longer being loaded

comment:2 Changed 9 years ago by fphan

This behavior is seen in Chromium browser version 5.0.343.0 (40371).

comment:3 Changed 9 years ago by Adam Peller

Owner: changed from bryanforbes to Evan

comment:5 Changed 9 years ago by Adam Peller

Resolution: worksforme
Status: newclosed

please reopen if you can reproduce this problem

comment:6 Changed 8 years ago by bill

Owner: changed from Evan to evan
Note: See TracTickets for help on using tickets.