Opened 10 years ago

Closed 9 years ago

#10623 closed defect (invalid)

Enhanced Grid -- Indirect Selection conflicts with cell editing

Reported by: jsemar Owned by: evan
Priority: high Milestone: 1.6
Component: DojoX Grid Version: 1.4.0
Keywords: Cc:
Blocked By: Blocking:

Description

Enabling indirect selection on the enhanced grid causes all calls to onApplyCellEdit() gets 'undefined' as inValue.

Change History (4)

comment:1 Changed 10 years ago by Adam Peller

Owner: changed from Nathan Toone to Evan
Priority: highestnormal
severity: criticalnormal

comment:2 Changed 9 years ago by evan

Not reproduced for me, jsemar, can you provide a test case to reproduce this?

comment:3 Changed 9 years ago by bill

Owner: changed from Evan to evan

comment:4 Changed 9 years ago by evan

Milestone: tbd1.6
Resolution: invalid
Status: newclosed

Closing, this issue won't happen since #11645/[23079] uses images for indirect selection thus won't conflict with cell editing.

Note: See TracTickets for help on using tickets.