Opened 9 years ago

Closed 9 years ago

#10589 closed defect (worksforme)

robot mouseMoveAt() mispositioning on ColorPalette.html (IE8)

Reported by: bill Owned by: haysmark
Priority: high Milestone: tbd
Component: TestFramework Version: 1.4.0
Keywords: Cc:
Blocked By: Blocking:

Description

The mouseMoveAt() call in the ColorPalette.html test is ending up too high and too far to the left. The dojo.position() call seems to return the right position so not sure why it's failing.

Fails on IE8, works on FF3.5 (on the same machine) so doesn't seem like a problem with the JVM.

Change History (3)

comment:1 Changed 9 years ago by Adam Peller

Owner: changed from alex to haysmark

comment:2 Changed 9 years ago by haysmark

The mouse seems to be working now? I see the widget's focus handler having problems; when the mouse clicks red, the focus jumps back to yellow.

comment:3 Changed 9 years ago by bill

Resolution: worksforme
Status: newclosed

I guess so, I just ran through the IE8 regression tests without any failures. That's weird though, I'm not sure what changed.

I agree about the focus thing, but it's unrelated to this ticket.

Note: See TracTickets for help on using tickets.