Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10567 closed defect (wontfix)

Tooltip connector missing in high contrast mode

Reported by: evan Owned by: Becky Gibson
Priority: high Milestone: tbd
Component: Accessibility Version: 1.4.0
Keywords: ibm tooltip a11y claro Cc: bill@…, santilli@…, enzi@…, xiangxz@…, hwcdl@…
Blocked By: Blocking:

Description

This occurs in FF3.0/3,5, IE6/7/8

Steps to reproduce: 1.Activate High Contrast Mode(black/white), Control Panel/Accessibility? options/Display. 2.Open http://archive.dojotoolkit.org/nightly/dojotoolkit/dijit/tests/test_Tooltip.html in browser(either FF3.0/3.5 or IE6/7/8) 3.Show any tooltip on the page, the tip connector is missing

Please also refer to the attached "Tooltip_a11y_issue_FF3.5.jpg" for details.

Attachments (1)

Tooltip_a11y_issue_FF3.5.jpg (5.0 KB) - added by evan 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by evan

comment:1 Changed 10 years ago by bill

Resolution: wontfix
Status: newclosed

This is by design, see [20982]. I don't think there's any accessibility issue as normal (browser built-in) tooltips don't have connectors either.

Becky can reopen if she sees an issue, although it would be a hassle to make a connector appear in high contrast mode as we would need to use a <img> w/a src attribute instead of the background-image CSS we use now.

comment:2 Changed 10 years ago by bill

Keywords: claro added; lucid removed
Note: See TracTickets for help on using tickets.