Opened 10 years ago

Closed 10 years ago

#10542 closed defect (duplicate)

autoHeight parameter doesn't work for DataGrid grids that have ~100 or so rows

Reported by: dhaber Owned by: Nathan Toone
Priority: high Milestone: tbd
Component: DojoX Grid Version: 1.4.0
Keywords: Cc:
Blocked By: Blocking:

Description

Attached is an example of a very simple DataGrid? that has ~100 rows of data, a rowsPerPage of 20 and autoHeight="True". On Firefox 3.5 rows 21 to 60 are completely hidden, but there is a large space where they should show. Row 100 also has a weird (but small) extra space.

Change History (1)

comment:1 Changed 10 years ago by Nathan Toone

Resolution: duplicate
Status: newclosed

Dupe of #10543

Note: See TracTickets for help on using tickets.