Opened 9 years ago

Closed 9 years ago

#10482 closed defect (fixed)

[Regression] Editor: Print plugin not working right in Chrome 3.

Reported by: Jared Jurkiewicz Owned by: Jared Jurkiewicz
Priority: high Milestone: 1.4.1
Component: Editor Version: 1.4.0b
Keywords: Cc:
Blocked By: Blocking:

Description

[Regression] Editor: Print plugin not working right in Chrome 3.

The plugin worked fine in Chrome 2 and would print the editor frame. In Chrome 3 it is printing the whole page. Ugh. Looks like I need to use the same technique I use for Opera, spawn of a small page with just content, then print that, then close it.

Change History (3)

comment:1 Changed 9 years ago by Jared Jurkiewicz

(In [21022]) Fixing print plugin for Chrome 3, it has to print like Opera does. Safari 4 works fine, so chrome only issue. refs #10482

comment:2 Changed 9 years ago by Jared Jurkiewicz

(In [21023]) Fixing print plugin for Chrome 3, it has to print like Opera does. Safari 4 works fine, so chrome only issue. refs #10482

comment:3 Changed 9 years ago by Jared Jurkiewicz

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.