Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#10321 closed defect (fixed)

ComboBox prompt message stays after blur

Reported by: Douglas Hays Owned by: Douglas Hays
Priority: high Milestone: 1.4
Component: Dijit - Form Version: 1.4.0b
Keywords: a11y Cc: Becky Gibson
Blocked By: Blocking:

Description

Run dijit/tests/form/test_ComboBox.html and focus the combobox near the end labelled "custom label function". Clear the value and tab away and then tab back, then tab away again. The prompt tooltip is still there. Seems to be caused by [20406].

Change History (2)

comment:1 Changed 10 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [20783]) Fixes #10321. Ensure tooltips are closed during _onBlur of ValidationTextBox? widgets. Added automated test.

comment:2 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.