Opened 10 years ago

Closed 10 years ago

#10301 closed defect (worksforme)

All themes but MiamiNice don't support pie chart

Reported by: bngsudheer Owned by: Eugene Lazutkin
Priority: high Milestone: 1.5
Component: Charting Version: 1.4.0b
Keywords: chart pie theme dojox Cc: ttrenka@…
Blocked By: Blocking:

Description

It appears only MiamiNice? chart theme supports pie charts. Other available chart themes don't support pie chart.

Change History (4)

comment:1 Changed 10 years ago by Adam Peller

Component: DojoxCharting
Owner: changed from Adam Peller to Eugene Lazutkin

comment:2 in reply to:  1 Changed 10 years ago by bngsudheer

Replying to peller: PlotKit? theme is confirmed to be working. There seems to be an error in the test method I originally tried. Will test other themes and update again.

comment:3 Changed 10 years ago by Eugene Lazutkin

Milestone: tbdfuture
Priority: highnormal
severity: majornormal
Status: newassigned

comment:4 Changed 10 years ago by Eugene Lazutkin

Milestone: future1.5
Resolution: worksforme
Status: assignedclosed
Note: See TracTickets for help on using tickets.