Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#10190 closed defect (worksforme)

dijit.form.FilteringSelect - more choice

Reported by: Jean-Pascal Laux Owned by:
Priority: high Milestone: tbd
Component: Dijit - Form Version: 1.3.2
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

I use a FilteringSelect? :

<select pageSize="20"  onChange="changeSite(arguments)" dojoType="dijit.form.FilteringSelect"  value="---" 
						   autoComplete="false" invalidMessage="Code site invalide" style="width:100px" store="siteStore" id="cbSite"/>

When the number of option is more that 20, I get an option "Plus de choix" (more choices) and when I click this option, I don't get the next page and the "invalidMessage" is displayed.

Change History (3)

comment:1 Changed 10 years ago by bill

Description: modified (diff)

It works for me, this of course is part of test_FilteringSelect.html and part of our automated regressions. Same as #10189, you'll need to attach a test case using the attach file button.

comment:2 Changed 10 years ago by bill

Resolution: worksforme
Status: newclosed

comment:3 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.